Back to overview
Degraded

OpenAI API requests failing

Sep 16 at 04:39pm BST
Affected services
Platform backend

Resolved
Sep 16 at 04:56pm BST

This issue has already been fixed on OpenAI's end and we're monitoring closely.

Created
Sep 16 at 04:39pm BST

For a short period, users were being blocked from using AI functionalities relying on OpenAI's API, see https://status.openai.com/incidents/bq8064vtt623 for more info