Back to overview
Downtime
Platform is unavailable
Sep 26 at 05:01pm BST
Affected services
Platform frontend
Platform backend
Durable execution
Resolved
Sep 26 at 05:09pm BST
We’re back! All platform services should be up and running.
Affected services
Platform frontend
Platform backend
Durable execution
Created
Sep 26 at 05:01pm BST
Platform is currently unavailable due to a deployment incident. We’re working to fix the problem as quickly as we can.
Affected services
Platform frontend
Platform backend
Durable execution